Warning

You do not have a menu item pointing to the list all Akeeba Ticket System categories for the English (United Kingdom) language. Ticket links may be broken until you add such a menu item.

#3 – Favicon preview in Little Helper

Posted in ‘Joomla Little Helper support’
This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Wednesday, 24 July 2013 01:27 UTC
terence bergagna
Hi, good friend at Faster Joomla. Just wanted to let you know about a small issue with the Little Helper. Seems not to display thumbnails in preview once image file has been uploaded. I have tried several files, and clear cache, and still no thumbnails. Icons are generated and in corect folder, and have been installed to the site. All show up as expected in browser tabs as well. Thanks for producing a great module. Joomla version: 2.5.9 PHP version: Latest Server: (apache/iis and version) Latest Server OS: linux
Saturday, 03 August 2013 08:59 UTC
hpjadmin

Hello Terence,


and thank you for your report.  I am not able to reproduce this issue so I'm guessing it may have something to do with your server configuration.  The only difference that comes to mind is that the preview images are loaded from the /images/icons folder, and when you press save they are copied to the template.  So it may have to do with the /images/icons folder or files being 0700, or maybe some .htaccess restrictions. If you post privately the details about your website (the frontend url will be enough) I'll look into it.


Riccardo

This ticket is closed, therefore read-only. You can no longer reply to it. If you need to provide more information, please open a new ticket and mention this ticket's number.