You do not have a menu item pointing to the list all Akeeba Ticket System categories for the English (United Kingdom) language. Ticket links may be broken until you add such a menu item.

#5 – Failed to open 'trash_n_cacheitem.php'

Posted in ‘Joomla Little Helper support’
This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Tuesday, 06 August 2013 05:54 UTC
If relevant, give us some technical details to reproduce the issue you're reporting Warning: require_once(__DIR__/trash_n_cacheitem.php) [function.require-once]: failed to open stream: No such file or directory in /home/content/98/9061198/html/administrator/components/com_littlehelper/models/trash_n_cache.php on line 203 Fatal error: require_once() [function.require]: Failed opening required '__DIR__/trash_n_cacheitem.php' (include_path='.:/usr/local/php5/lib/php') in /home/content/98/9061198/html/administrator/components/com_littlehelper/models/trash_n_cache.php on line 203 Joomla version: v2.5.14 PHP version: 5.2.17 Server: (apache/iis and version) Apache 2 Server OS: (win/linux/osx) Linux Web Hosting platform: [unfortunately] GoDaddy Shared Linux. Temporarily you can find some extra info at: http://www.chezberluesf.com/php184n2f95nyst3d8234bf7-14.php Thanks for your help. Cheers, Emmanuel.
Tuesday, 06 August 2013 06:52 UTC
Hi, I didn't know Joomla 2.5 could run on php 5.2. Could you try this version: http://www.fasterjoomla.com/repository/littlehelper/183 and let me know if the issue is solved?
Tuesday, 06 August 2013 06:54 UTC
You ROCK! It works... :) Thank you very much, Sincerely, E.
Wednesday, 18 September 2013 08:29 UTC
Believe it or not I'm back ;) This is a different site: Fatal error: Call to a member function delete() on a non-object in /home/schooltv/public_html/administrator/components/com_littlehelper/models/trash_n_cacheitem.php on line 151 The Cache cleaning feature seems to work this error occurs during Empty Trash situation... Joomla version: v2.5.14 PHP version: 5.3.24 Server: (apache/iis and version) Apache 2 Server OS: (win/linux/osx) Linux Web Hosting platform: VPS. Thanks, Emmanuel. P.S.: Do you have a donation button?
Wednesday, 18 September 2013 10:32 UTC
Hello Emmanuel, could you try with version 1.8.4? I think they changed the name of the weblinks table object, I now check if the object exists; and I updated the name, let me know if it works.
Saturday, 21 September 2013 17:39 UTC
Sorry for the delay in replying - as always you're a genius! It worked ! :) Cheers, Emmanuel.
This ticket is closed, therefore read-only. You can no longer reply to it. If you need to provide more information, please open a new ticket and mention this ticket's number.